volo, vis, vult, velle, volui...

A forum to talk about our successful Latin Spell Checker COL. Un forum pour échanger autour du correcteur COL (correcteur orthographique de langue latine).
Avatar de l’utilisateur
drouizig
Site Admin
Messages : 484
Inscription : mar. nov. 16, 2004 11:45 am
Localisation : Gwened/Sant-Brieg/Pouldreuzig
Contact :

volo, vis, vult, velle, volui...

Message par drouizig » mar. janv. 22, 2008 7:01 pm

Je vous remercie tout d'abord pour l'excellent travail que vous avez fait sur la base verba et le travail informatique qui permet d'avoir le latin comme langue étrangère sur Word. Je publie (avec Alain Dufour et Béatrice Nicollier) la correspondance de Bèze (1519-1605) et votre travail nous épargne bien des erreurs de transcription, il en reste d'autres, hélas...

Je vous écris aujourd'hui car je ne comprends pas pourquoi Word souligne volo, 1ère personne de l'indicatif présent de vouloir (et volentes, deo). Ce n'est pas une question de i/j et de u/v car le mot juvenibus n'est pas souligné !

Je n'ose pas croire que vous n'avez pas intégré à Verba la conjugaison irrégulière de volo, vis, vult, velle, volui !
Dans tous les cas et ce détail mis à part, je ne serai jamais assez reconnaissant pour votre tandem Verba+dic. de latin pour word !

Avatar de l’utilisateur
drouizig
Site Admin
Messages : 484
Inscription : mar. nov. 16, 2004 11:45 am
Localisation : Gwened/Sant-Brieg/Pouldreuzig
Contact :

Message par drouizig » mar. janv. 22, 2008 7:01 pm

Merci une fois encore pour votre retour d'expérience! Il est très sympathique de savoir que cet outil peut être utile :)
Après vérification, "volo" et ses formes conjuguées sont bien dans la liste de base des formes (Verba). Le contraire aurait effectivement été curieux, mais la liste étant issue d'un traitement essentiellement automatique de listes de vocabulaire, ce genre de bizarrerie n'est pas tout à fait impossible.
Si vous utilisez bien la configuration de COL avec les "v" et non les "u", il pourrait s'agir d'un bug. Dans ce cas mon camarade Philippe serait plus compétent que moi: je le mets donc en copie de ce message.
Bien cordialement, et en vous souhaitant beaucoup de courage pour cette édition,
Marjorie

Avatar de l’utilisateur
drouizig
Site Admin
Messages : 484
Inscription : mar. nov. 16, 2004 11:45 am
Localisation : Gwened/Sant-Brieg/Pouldreuzig
Contact :

Message par drouizig » mar. janv. 22, 2008 7:04 pm

Bonjour Hervé,
Bonjour Marjorie,

Comme vous pouvez le voir sur l'image que je vous ai envoyé je ne reproduis pas le souci décrit par Hervé...

Hervé, pourriez vous:

- si ce n'est déjà fait, installer la dernière version du correcteur mssp3la_2.1.6.msi ?

- vous assurer que la langue appliquée pour le texte "volo, vis..." est bien le latin (par exemple si le texte provient d'un copier/coller, une autre langue a pu s'appliquer).

Si vous ne parvenez pas à résoudre le souci, pouvez vous nous faire parvenir un document .doc reproduisant le paragraphe qui vous pose problème.

Salutations distinguées,
Philippe
Dernière édition par drouizig le mar. janv. 22, 2008 9:58 pm, édité 1 fois.

Avatar de l’utilisateur
drouizig
Site Admin
Messages : 484
Inscription : mar. nov. 16, 2004 11:45 am
Localisation : Gwened/Sant-Brieg/Pouldreuzig
Contact :

Message par drouizig » mar. janv. 22, 2008 7:04 pm

Bonjour Philippe !
J'ai installé la nouvelle version et effectivement le rouge a totalement disparu ! La nouvelle base de données des mots connaît même Deo et christiana (je mets en attachement le texte qui avait posé problème)
Mille mercis !

Hervé

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité