‘zo ou 'zo, that is the question !!

Evit kaozeal diwar-benn an difazier brezhonek
Avatar de l’utilisateur
drouizig
Site Admin
Messages : 484
Inscription : mar. nov. 16, 2004 11:45 am
Localisation : Gwened/Sant-Brieg/Pouldreuzig
Contact :

‘zo ou 'zo, that is the question !!

Message par drouizig » dim. avr. 13, 2008 6:01 pm

Demat deoc'h!
Bravo encore pour votre super travail, j'ai téléchargé la version SP3 et j'ai un comportement pour le moins étrange avec l'abréviation ‘zo! Lorsque je clique droit avec la souris sur le mot, le correcteur propose bien 'zo mais lorsque je relâche la forme ‘zo est réappliquée. Comment m'en sortir ?
À l'aide!!!
Bleuenn Rivière

Avatar de l’utilisateur
drouizig
Site Admin
Messages : 484
Inscription : mar. nov. 16, 2004 11:45 am
Localisation : Gwened/Sant-Brieg/Pouldreuzig
Contact :

Message par drouizig » dim. avr. 13, 2008 6:06 pm

Bonsoir Bleuenn,
et oui nouveauté du service pack 3, enfin! le correcteur n'accepte plus la cote inversée... cette erreur de typographie en aura fait pester plus d'un (au secrétariat de Dihun Breizh par exemple... mais ailleurs aussi). En fait j'ai aussi remarqué ce problème sous Microsoft Office 2000, mais il ne semble pas présent ni sous 2003, ni sous 2007. Afin de corriger ce comportement il faut aller dans "Outils / Options de correction orthographique", onglet "Mise en forme automatique" et décocher l'option "Guillemets " " par des guillemets « ».

Kas keloù din,
Philippe

Avatar de l’utilisateur
drouizig
Site Admin
Messages : 484
Inscription : mar. nov. 16, 2004 11:45 am
Localisation : Gwened/Sant-Brieg/Pouldreuzig
Contact :

Message par drouizig » jeu. avr. 17, 2008 6:35 am

Mersi bras!
Bleuenn

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités